Support Request

Help Center
BkWzd 2.0: How to Start the Book Design Wizard
Added on: Thursday, November 2, 2006
Viewed: 4032 times

Question/Problem
How to start the Book Design Wizard 2.0.

Answer/Solution

There are two different methods to start the Book Design Wizard on your computer after installing.


Method #1:

Click the Book Design Wizard 2.0 menu item that should now appear in your Microsoft® Word File menu.

Start the Book Design Wizard

If you are using Word 2007 this icon will appear under your Add-In tab as shown below:

 

Method #2:

Launch it manually by following the instructions below:

For Microsoft® Word 2007 Users:

Open Microsoft Word
Click on the Office icon in the upper left hand corner. Click on New
Under Templates select My Templates...
Click on the Self-Pub.net tab
Click on the "BookDesignWizardV2.dot" template file.
Click on OK.


For Microsoft® Word 2003 Users:


From the Microsoft® Word Menu select: File > New
Under Templates select On my computer...
Click on the Self-Pub.net tab
Double click the BookDesignWizardV2.dot template file or select it and click OK


For Microsoft® Word 2002 Users:


From the Microsoft® Word Menu select: File > New
Select: General Templates... from under New from templates
Click on the Self-Pub.net tab
Double click the BookDesignWizardV2.dot template file or select it and click OK


For Microsoft® Word 2000 Users:


From the Microsoft® Word Menu select: File > New
Select: More Word Templates
Click on the Self-Pub.net tab
Double click the BookDesignWizardV2.dot template file or select it and click OK

 

------------------

 

If they are not there then it is likely that the default location for templates has been changed to another location on your computer.

You can check by doing the following:

In Word 2000, 2002, 2003.

From the Word menu select Tools > Options
Select the File Locations tab.
Check the path to the User Templates.

In Word 2007:

Click on the Office button in the upper left.
Click on the Word Options button at the bottom.
Click on Advanced in the left navigation.
Under the General section click on the File Locations button.
Check the path to the User templates.

The default path ends in Microsoft\Templates and the full path should look something like the following:

C:\Documents and Settings\Username\Application Data\Microsoft\Templates

(In Vista you may see a 'Roaming' in part of the file location.)

You can do one of the following:

Change the User Templates location back to the default location above.
Or go to the default location and copy the templates that should be there and place them in the new template location.

Print Answer/Solution Email Answer/Solution Email Answer/Solution Add to favorites



« Previous | Next »
 Search Help Center
 Main Categories